User avatar

https://twitter.com/joe_jag/status/933354946111705097 "Good news everyone. As of 30th June 2018, PCI compliance demands a minimum of TLS v1.1. Meaning it's illegal for your website to support IE6-10." THUG LIFE

1 2 3 4 5 6 7 8 9 10