wisdom of wombats » from archive
Я слишком стар для web3.0 -- он не работает и меня это злит. Soo old century.

2015-2016 Mokum.place