The continual refinement of the language specification and the fact that each version (including the yet-to-be-ratified draft) replaces, amends, and clarifies previous versions makes it tricky to understand the complexities behind ES6 and ES7 support. While it's impossible to state succinctly, it's perhaps most accurate to say that _V8 supports compliance with the “continually maintained draft future ECMAScript standard”_! http://v8project.blogspot.ru/2016/04/es6-es7-and-beyond.html
убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать убивать ящетаю ‎- звякает тихо вместо лая
Зачем. Просто asm.js, а писать на нормальных языках. ‎- 9000
блядь ‎- dog person
@9000 куда JS ни целуй, всюду... нужен asm :) ‎- silpol
^ "some assembly required" ‎- звякает тихо вместо лая
мне кажется, это куда-то в сторону evergreen тенденций, не? если всё обновляется само (включая стандарты языков), то .... ‎- я вириватиму вам гортані
... то ни один дом никогда не будет достроен, да, всё верно. stability is not present in Nature ‎- звякает тихо вместо лая