jQuery 3.0 — IE9-10 are still supported. http://blog.jquery.com/2016/06/09/jquery-3-0-final-released/