E l'app di oggi nel cestino perché per "Yosemite or later" (non lo dicono nemmeno, l'ho dovuta scaricare) è… Byte!
e tu invece sei fermo a...? Perchè? ‎- lui
Sono fermo all'antidiluviano 10.9 perché Yosemite non mi offre nulla di sostanzialmente utile. ‎- nicoladagostino punto itte
però, immagino, aggiornerai a El Capitan... o almeno te lo consiglio! ‎- lui
Beh, sì, se offre qualcosa di concreto in più (a parte la compatibilità con programmini e utility dubbie). ‎- nicoladagostino punto itte
offre VELOCITÀ !!! ‎- lui
ADDIRITTURA ??? ‎- nicoladagostino punto itte
io sono rimasto a Snow Leopard fino a quando troppe applicazioni mi imploravano di avere qualcosa di piu' moderno. ‎- nagual
E poi, nagual? Mountain Lion, Mavericks o sei forzosamente fermo a Lion (argh)? ‎- nicoladagostino punto itte
penso Mavericks, l'ultimo che c'e' in upgrade gratutito ‎- nagual
nagual: non sapevo che Yosemite si pagasse. Da quando? ‎- nicoladagostino punto itte
oh signur. si sara' Yosemite. ‎- nagual
Tanto ora arriva El Capitan e si ricomincia… ‎- nicoladagostino punto itte
nb dall'ultimo update di iOS non ci funziona piu' l'autenticazione dot1X usata per esempio per EDUROAM. Io non farei l'upgrade all'ultima versione di MacOSX ‎- nagual
Ma El Capitan è il LATEST and GREATEST! O no? ‎- nicoladagostino punto itte
Porta in alto la mano, ho installato il capitano! ‎- nagual
Non sono ricco, quindi ci ho il mavericco. ‎- nicoladagostino punto itte