Hey guys, I'm going to upgrade Nginx at Mokum server in next five minutes. Hope there will be no downtime, because what can possibly go wrong?
done ‎· "Serious" Black
Mokum now available via HTTP/2 (instead of SPDY) and is ready to Chrome 51 release (see interesting details at https://ma.ttias.be/day-google-chrome-disables-http2-nearly-e...) ‎· "Serious" Black
coreos? docker? ‎· kunthar
@haron: 1.2.3.4 - - [31/May/2016:20:27:18 +0000] "GET /about HTTP/2.0" 200 7241 "-" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.102 Safari/537.36" #awesome! ‎· псы в рапиде
@kunthar: Ubuntu + raw hardware. ‎· псы в рапиде
Firefox 46 тоже показывает HTTP/2.0 ‎· 9000
Is Mokum running on good old bare metal? (Kudos for this, big http2 fan here) ‎· blaster @ localhost $
Good boy, thanks. ‎· Braga
забавно, но хром на макоси говорить что сейчас не работает ни SPDY ни HTTP/2 ‎· не плачь, выпей коньяку
Да, вот сейчас мне показывает http/1.1 (тот же firefox 46). ‎· 9000
@proforg: yep, we had to disable it for now because of bug reports. ‎· псы в рапиде